Skocz do zawartości

jt255

Użytkownik
  • Zawartość

    5
  • Rejestracja

  • Ostatnio

Reputacja

0 Brak
  1. jt255

    Problem z BungeeCord na enderchest

    Niestety nie dziala:(
  2. jt255

    Problem z BungeeCord na enderchest

    Zmienilem ip_forward na false oraz adresy g1 na IP i dalej nie działa
  3. jt255

    Problem z BungeeCord na enderchest

    w host nie IP bo tak zaleca hosting. Zmieniłem ip_forward na false i nic to nie dało. Ciągle krzyczy jak próbuj się zalogować na T3Pro że nie ma default or fallback_server a hosing enderchest mówi że w tej wersji nie ma tych parametrów.
  4. jt255

    Problem z BungeeCord na enderchest

    player_limit: 30 ip_forward: true permissions: default: - bungeecord.command.server - bungeecord.command.list admin: - bungeecord.command.alert - bungeecord.command.end - bungeecord.command.ip - bungeecord.command.reload timeout: 30000 log_commands: false online_mode: false servers: lobby: address: gs1.enderchest.pl:26921 restricted: false motd: '&1Lobby' SkyBlock: address: gs1.enderchest.pl:25931 restricted: false motd: '&1SkyBlock' T3Pro: address: 54.38.56.51:25565 restricted: false motd: '&1T3Pro' listeners: - max_players: 30 host: 0.0.0.0:25939 bind_local_address: true ping_passthrough: false tab_list: GLOBAL_PING forced_hosts: pvp.md-5.net: pvp tab_size: 60 force_default_server: false motd: '&1Siec serwerow' query_enabled: true query_port: 25939 proxy_protocol: false priorities: - lobby - SkyBlock disabled_commands: - disabledcommandhere network_compression_threshold: 256 groups: md_5: - admin connection_throttle: 4000 stats: 97a4f9f2-a928-47c6-b80f-79e0d536ddd7 prevent_proxy_connections: false profeesjonalny serwer to t3pro. Po restarcie serwera, serwer kasuje mi linikli z fallback_server i default_server. Aktualnie użyta wersja: BungeeCord #1294 1.12.2
  5. Witam, Na enderchest.pl Posiadam 2 serwery starter i 1 professional oraz BungeeCord. Skonfigurowałem 1 starter jako Lobby, 2 starter jak Skybock oraz Profesionalny jako 3. Wszystko złożyłem w konfigu i jest taka sytuacja. Loguje sie do Lobby i później mogę przejść do serwera SkyBlock (starter) i z niego wrócić. Nie mogę natomiast wejść do Profesjonalnego i dostaje błąd Could not connect to a default or fallback_server, pleas try agine later
×